Wallet stuck on syncing

Hi. Two of my wallets have been stuck on “syncing” for a couple days, I can’t seem to get the website to give up so I can try again. I’ve tried all the obvious stuff, such as logging out, closing safari, clearing cache, however everytime I log back in it says “syncing”. Any ideas for what I can try next?

Also, the “email support” page does not work for me. When I click “submit” I get an error message that says “all fields are required” however nothing has been left blank.

Thanks

1 Like

Checked back in just now and the sync has worked. thanks

2 Likes

I also had this issue for several days, so I contacted them through the live chat bubble they have on the website. Then a nice guy sent it over to their team. It’s fixed for me too now.

Hi James, glad to hear it worked!

You can always reach us via the chat-bubble that pops up on the website. Those messages go straight to my email notifications as well.

1 Like

Having the same problem again. Looking for the “chat bubble” but dont see that anywhere. Safari on Mac.

Same here, happened right after i’ve added my FTX account, i’ve already talked with the “chat bubble” he said escalated the issue to the dev

1 Like

Hey guys,

We experienced some server issues that started yesterday (Sunday) that caused the API sync processes to not run normal. It was resolved by our developers this morning and everything should work normally again now.

We are looking into why this happened and preventing any issues like this in the future is of very high priority.

If you experience this again later, then please post about it here so we can look into it immediately.

1 Like

I’ve been having issues accessing the site for a couple days. Had a 404 yesterday and today when I go to transactions tab all I see is “something went wrong.” Is the site working for anyone else?

I just want to add here that if you’re experiencing connection issues, you may need to delete your browser cookies for coinpanda. Simply click the :lock: icon on the left side of your address bar and you’ll get a pop-up menu that lets you delete the cookies. Then just restart your browser and log back in.

Yup thanks. Did that and that loads the website, however I still get an “error” when trying to sync one of my wallets

How do I contact support about a wallet that will not sync? The “contact support” page is broken for me. It says “all fields are required” but all fields are filled.

The best way is to send us a message in the live chat. @Ruben_Coinpanda will receive your message and then forward this to our developers if there is a bug/issue with the wallet sync.

About the contact page: that is very strange since we receive emails sent from this page each day. We will check this next week.